Zastava, Yugo      FAQ      Szukaj      Użytkownicy      Download      Album      Czat      Statystyki  
  · Zaloguj Rejestracja · Profil · Zaloguj się, by sprawdzić wiadomości · Grupy  

Poprzedni temat «» Następny temat
Koral EFi - Wentylator chłodnicy
Autor Wiadomość
Mak 
Nowy uzytkownik

Wiek: 31
Dołączył: 15 Maj 2014
Posty: 52
Skąd: Gdańsk
Wysłany: 2016-09-14, 21:04   Koral EFi - Wentylator chłodnicy

Czy w Koralu EFi:
1) Jest przekaźnik wentylatora chłodnicy, jeśli tak to który?
2) Wtrysk ma jakiś wpływ na wentylator?
3) Po dłuższej jeździe zdarzało się, że po zgaszeniu silnika włączał się wentylator chłodnicy i pracował dobre kilka minut. Auto się nie przegrzewało, wskazówka termometru w czasie jazdy stała zwykle gdzieś w połowie skali. Co ciekawe, gdy po wyłączeniu silnika włączał się wentylator, wystarczyło przekręcić kluczyk by się wyłączył. Ki czort?
 
 
Marcelek 
Doświadczony użytkownik
Paździerz rzondzi


Wiek: 31
Dołączył: 18 Cze 2006
Posty: 486
Skąd: Gdańsk
Wysłany: 2016-09-14, 21:44   

w obu tak miałem z tym wyłączaniem wentylatora, przekaźnik wentylatora jest gdzieś obok kierownicy, szukałem i jest on jakiś zespolony z czymś
_________________
Zastava 1100p Mediteran '81

FSO ZSD Nysa Truck DC 1,6I 1997 "Digitruck"
 
 
 
Mikry 
Nowy uzytkownik

Dołączył: 09 Mar 2016
Posty: 55
Skąd: Łódź
Wysłany: 2016-09-14, 21:54   

A to źle tak? U mnie jest tak samo.
 
 
Mak 
Nowy uzytkownik

Wiek: 31
Dołączył: 15 Maj 2014
Posty: 52
Skąd: Gdańsk
Wysłany: 2016-09-14, 22:17   

Cieszyłbym się gdyby tak było nadal, bo teraz już wcale nie działa :) Zwieranie czujnika w chłodnicy nic nie daje, na samym czujniku jest napięcie, a i wentylator bezpośrednio podłączony do akumulatora działa. Coś gdzieś po drodze zawiodło.
 
 
Cabrio
Użytkownik


Dołączył: 02 Lip 2015
Posty: 117
Skąd: Yu
Wysłany: 2016-09-15, 19:30   

Przekaźnka wentylatora nie ma
Niestety ten problem występuje w wielu EFI.
W tych z 91 roku jest on stosunkowo mało uciążliwy.
Problem polega na tym, że w momencie wyłączenia zasilania na ECU odpala się wentylator.
Najprościej jest przerobić układ w taki sposób by wentylator włączał się tylko przez czujnik temperatury wkręcony w chłodnicę. Można dołączyć przekaźnik , wtedy czujnik pożyje dłużej.

Musisz Kolego pozbyć się złącza czujnika temperatury.Tam robi się duża rezystancja - dlatego napięcie jest a wentylator nie kręci.

Pozdrawiam
_________________
--
Pozdrawiam
 
 
Mak 
Nowy uzytkownik

Wiek: 31
Dołączył: 15 Maj 2014
Posty: 52
Skąd: Gdańsk
Wysłany: 2016-09-15, 19:45   

Tak to się skończy - nowy czujnik (Polonez pasuje?) z przekaźnikiem i bezpiecznikiem. Narazie brak czasu - kabel od wentylatora, przez włącznik od tylnych przeciwmgielnych z Poloneza i pod zapalniczke :D
 
 
kazikM 
Nowy uzytkownik

Wiek: 37
Dołączył: 20 Cze 2014
Posty: 92
Skąd: koło Łowicza
Wysłany: 2016-09-15, 20:39   

Ja mam EFI i u mnie jest termowłącznik w chłodnicy.
Jeżeli nie ma przekaźnika to niby jak ECU ma włączyć wentylator?
Za duży prąd pobiera wentylator żeby ECU sterował nim bez przekaźnika.
 
 
Cabrio
Użytkownik


Dołączył: 02 Lip 2015
Posty: 117
Skąd: Yu
Wysłany: 2016-09-16, 10:07   

W moim nie ma , ale tam jest już bez tego motywu, natomiast we Floridzie mam przekaźnik który jest pod plastikową skrzynką i tam właśnie występuje ten motyw , tylko ,że wystarczy przekręcić zapłon i wentylator się wyłącza. Ciężko mi wyłączyć silinik w taki sposób by wentylator nie pracował. Czasem potrafi pracować 10 minut. Troche to wygląda tak jakby wyzwolenie wentylatora było przypadkowe po zaniku zasilania na ECU. Raz nawet rozładował mi aku.

Teoretycznie mógłby włączać przez tranzystor. :)

[ Dodano: 2016-09-16, 12:03 ]
Czujnik kupisz do Yugo bez problemu.

W moim jest tak ,zę wentylator jest sterowany bezpośrednio z czujnika (czyli płynie przez czujnik duży prąd) a mimo to wentylator się odpala bez czujnika :)
_________________
--
Pozdrawiam
 
 
Mak 
Nowy uzytkownik

Wiek: 31
Dołączył: 15 Maj 2014
Posty: 52
Skąd: Gdańsk
Wysłany: 2016-09-21, 21:25   

Naprawione, polecam sprawdzić i poprawić punkt masy między akumulatorem a lewym reflektorem. Gdy wszystko przeczyściłem, łącznie ze wsuwkami to zadziałał wentylator chłodnicy, wycieraczki, spryskiwacz i zniknęła choinka między lewym migaczem a światłami. Ta choinka mnie naprowadziła, że to może być masa :)
 
 
Cabrio
Użytkownik


Dołączył: 02 Lip 2015
Posty: 117
Skąd: Yu
Wysłany: 2016-09-21, 23:46   

W kilku egz. które widziałem problem leżał w stykach czujnika temperatury (konkretnie wsuwki o których wspomina Kolega powyżej)
_________________
--
Pozdrawiam
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Template modified by Mich@ł